Oops!

Please use This Area For Telling Us About Your 1/4 Mile Times ONLY, Any Non Related Postings Will Be DELETED By Me Or Moderators!!!

Moderator: phpBB2 - Administrators

Post Reply
bigaldart
Knows His Stuff
Knows His Stuff
Posts: 469
Joined: Wed Aug 20, 2008 11:35 am
Location: Chorley Lancs

Oops!

Post by bigaldart » Tue May 27, 2014 10:01 pm

More carnage to report. First event of the year and first pass, sounded really strong, launched ok, little bit of spin hurt the 60' and the eighth ET, but 121 mph in 5.7 seconds to the eighth. Driver felt something nose over just before the traps and eased out about a third of the throttle travel, I suspect this leaned it out big time. Torched head and block and burnt out copper gasket and o-ring on number 5, holes in pistons 3 and 4 and it even burnt through the liner on number 4, curiously about 1 1/2" down the bore. We have all the parts but need to get a block bored so looks like Dragstalgia will be the next outing. Still had a great weekend despite the weather and the damage, track sadly wasn't too great and a lot of racers left early. Then again we get to put the new engine building shed to work :)

Alan



User avatar
stevieturbo
Forum Contributor
Forum Contributor
Posts: 3442
Joined: Sat Nov 18, 2006 6:22 pm
Location: Northern Ireland

Post by stevieturbo » Tue May 27, 2014 11:00 pm

Need pics !!!
9.85 @ 144.75mph
202mph standing mile
http://www.youtube.com/watch?v=XgWRCDtiTQ0

User avatar
JJMclure
Getting There
Getting There
Posts: 264
Joined: Mon Jul 21, 2008 9:19 am
Location: wotford 'earts

Post by JJMclure » Thu May 29, 2014 7:08 pm

sorry to hear that

but if youre gonna tell us about carnage , like stevieturbo says we need pics!
don't nibble on the barrel, pull the trigger!

mgbv8
Gold Member
Gold Member
Posts: 5326
Joined: Sat Nov 18, 2006 7:57 pm

Post by mgbv8 » Sat Jun 14, 2014 9:52 pm

Still waiting for pics Big Al :)

bigaldart
Knows His Stuff
Knows His Stuff
Posts: 469
Joined: Wed Aug 20, 2008 11:35 am
Location: Chorley Lancs

Post by bigaldart » Tue Jul 15, 2014 8:58 pm

You could have come and looked at the parts at weekend, never thought, can't remember how to post them on here, can I do it from dropbox?

Alan

bigaldart
Knows His Stuff
Knows His Stuff
Posts: 469
Joined: Wed Aug 20, 2008 11:35 am
Location: Chorley Lancs

Post by bigaldart » Tue Jul 15, 2014 9:12 pm

Great meeting you at the weekend although I missed all your passes. Good to catch up with Mike again. as always a fraught start to the weekend we really need somewhere to fire the car before we load it.
Anyway from a 120 main and a 65 high speed open all the time :shock: we went to a 110 main and no high speed and it wasn't a slobbering idiot! Ran a 9.38 with a 1.35 60 ft and the plugs said it needed more fuel. Went to a 105 and ran 9.35 with a 1.33 60 ft, went to 100 pill and activated the high speed with a 50 in it and ran 9.37 with a 1.35 60ft, more missing at the top on this run, there was a bad misfire past half track every pass but we were concentrating on the bottom end. For the final pass we left the 100 main alone and went to 65 on the high speed and the car responded with a 1.30 60ft and 9.3035 on our 9.30 dial in, next pass someone went 9.2033 on a 9.20 to take away the closest to dial trophy by 2/10,000 of a second. Happy days we have found we can put a ton of fuel low down and the engine is not unhappy, can play with the high speed to get the mph back up into the 140's, we ran 139 three times and 135 on the 9.37 when the miss was at its worst, just laying over rich as we run out of headflow down the track. Plugs look great and no damage. If we can just cure the oil pump priming issues we will be in good shape.

Alan

Post Reply

Return to “1/4 Mile Times”