Logon prompt for details every time

Forum Problems Only Here Please

Moderator: phpBB2 - Administrators

Post Reply
User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 631
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Logon prompt for details every time

Post by r2d2hp » Sun Mar 11, 2018 1:11 pm

Hi Dave,

Have you made changes to the Forum recently as its prompting to logon every time again. Know we worked on this a month or so ago and it was fixed but seems to have returned over the last couple of days

regards Reg



User avatar
Ian Anderson
Forum Contributor
Forum Contributor
Posts: 2186
Joined: Sun Nov 19, 2006 9:46 pm
Location: Ashford,

Re: Logon prompt for details every time

Post by Ian Anderson » Sun Mar 11, 2018 5:05 pm

Works fine for me, logging in on I pad.

Could it be that you are in a private browsing window where your machine does not remember passwords?

Ian
Owner of an "On the Road" GT40 Replica by DAX powered by 3.9Hotwre Efi, worked over by DJ Motors. EFi Working but still does some kangaroo at low revs (Damn the speed limits) In to paint shop 18/03/08.

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 631
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Logon prompt for details every time

Post by r2d2hp » Sun Mar 11, 2018 6:08 pm

Nope, after Dave fixed the problem a month or so ago all been fine but all of a sudden its started happening again. No problem anywhere else

User avatar
Coops
Site Admin
Site Admin
Posts: 6180
Joined: Fri Nov 17, 2006 7:43 pm
Location: Newbury, Berks
Contact:

Re: Logon prompt for details every time

Post by Coops » Sun Mar 11, 2018 6:36 pm

been fine for me too
what browser you using mate? IE?
i gave up with that and now on firefox or i use Microsoft edge
tried clearing your cookies?
Regards Tony C (COOPS)
Image
MS2 V3.57 Ecu mapable efi and wasted spark ignition.
Rotrex C38-91 supercharger and Cossie RS500 Intercooler @ 14psi of Boost. 404 RWHP, (4.6)
New Forged 4.8 V8 kitted out with the dogs Cajones of parts and a procharger D1SC. 2017 :D
Sponsored by: www.v8performanceparts.co.uk, www.interpart.biz, www.caprisport.com & www.baileyperformance.co.uk

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 631
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Logon prompt for details every time

Post by r2d2hp » Sun Mar 11, 2018 7:42 pm

Yep IE. Dave found the problem and its been good. Rest cookies using link at bottom of page so will see how it goes.

User avatar
Coops
Site Admin
Site Admin
Posts: 6180
Joined: Fri Nov 17, 2006 7:43 pm
Location: Newbury, Berks
Contact:

Re: Logon prompt for details every time

Post by Coops » Sun Mar 11, 2018 8:31 pm

ok mate
Regards Tony C (COOPS)
Image
MS2 V3.57 Ecu mapable efi and wasted spark ignition.
Rotrex C38-91 supercharger and Cossie RS500 Intercooler @ 14psi of Boost. 404 RWHP, (4.6)
New Forged 4.8 V8 kitted out with the dogs Cajones of parts and a procharger D1SC. 2017 :D
Sponsored by: www.v8performanceparts.co.uk, www.interpart.biz, www.caprisport.com & www.baileyperformance.co.uk

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 631
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Logon prompt for details every time

Post by r2d2hp » Sun Mar 11, 2018 9:19 pm

Nope that's not fixed it. So has anything changed since Dave sorted it that you are aware of. If not have to wait till Dave's recovered and maybe he can take a look again. Can send him debug logs again like last time if that helps

User avatar
Coops
Site Admin
Site Admin
Posts: 6180
Joined: Fri Nov 17, 2006 7:43 pm
Location: Newbury, Berks
Contact:

Re: Logon prompt for details every time

Post by Coops » Mon Mar 12, 2018 5:49 am

Not a single thing has changed buddy
Which is weird didn't you have issues on the old forum also??
Regards Tony C (COOPS)
Image
MS2 V3.57 Ecu mapable efi and wasted spark ignition.
Rotrex C38-91 supercharger and Cossie RS500 Intercooler @ 14psi of Boost. 404 RWHP, (4.6)
New Forged 4.8 V8 kitted out with the dogs Cajones of parts and a procharger D1SC. 2017 :D
Sponsored by: www.v8performanceparts.co.uk, www.interpart.biz, www.caprisport.com & www.baileyperformance.co.uk

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 631
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Logon prompt for details every time

Post by r2d2hp » Mon Mar 12, 2018 9:48 am

Not that I remember in recent years.

Its started since moving to the new forum and using HTTPS. Problem is related to IE. Firefox, Chrome, Edge works fine.
Before Dave's last change he got me to use v8forum.co.uk and all was fine, then made some changes and added redirection and all was good until last few days.

Cleared everything out again logged off and back on and asked it to save password so lets see how it goes now

Post Reply

Return to “Forum Faults”