Only running on 4 cylinders

General Chat About Engine Build

Moderator: phpBB2 - Administrators

Post Reply
The Gap
Newbie
Newbie
Posts: 2
Joined: Thu Jan 02, 2020 5:08 am

Only running on 4 cylinders

Post by The Gap »

Currently I am building an AC Cobra and have fitted a Chevy small block v8. Just function tested the motor and it is only running on back 4 cylinders only. I have double checked and confirmed that the HT leads are all ok and distributor is good. Anyone suggest what could be cause of this?



User avatar
Rossco
Moderator Gold
Moderator Gold
Posts: 844
Joined: Sun Nov 19, 2006 11:33 am
Location: Too many to even keep count

Re: Only running on 4 cylinders

Post by Rossco »

Hi

Have you double checked that you have all plug leads in the right place?

Are you running efi or carb?

stevieturbo
Forum Contributor
Forum Contributor
Posts: 3632
Joined: Sat Nov 18, 2006 6:22 pm
Location: Northern Ireland

Re: Only running on 4 cylinders

Post by stevieturbo »

carb and manifold details ?

And as Rossco says, plug wires all in the correct order etc ? And is there any spark on where you think are the dead cylinders ?

How are you determining which cylinders are dead ?
9.85 @ 144.75mph
202mph standing mile
http://www.youtube.com/watch?v=XgWRCDtiTQ0

The Gap
Newbie
Newbie
Posts: 2
Joined: Thu Jan 02, 2020 5:08 am

Re: Only running on 4 cylinders

Post by The Gap »

All plug leads are on correctly, determined that cylinders not firing by touching (very carefully) the outlet manifold. Got Edelbrock “performer” manifold and carb.

User avatar
Ian Anderson
Forum Contributor
Forum Contributor
Posts: 2278
Joined: Sun Nov 19, 2006 9:46 pm
Location: Edinburgh

Re: Only running on 4 cylinders

Post by Ian Anderson »

On the Performer manifold, each side of the carb feeds 4 cylinders. Middle tow on one side paired to outside two on other cylinder bank.

Do the dead cylinders match one side? In which case I would think a big air leak or carb bolted to the carb in the incorrect orientation.

Ian
Owner of an "On the Road" GT40 Replica by DAX powered by 3.9Hotwre Efi, worked over by DJ Motors. EFi Working but still does some kangaroo at low revs (Damn the speed limits) In to paint shop 18/03/08.

minorv8
Knows His Stuff
Knows His Stuff
Posts: 543
Joined: Thu Nov 23, 2006 5:10 am

Re: Only running on 4 cylinders

Post by minorv8 »

Try new spark plugs in dead cylinders. I have had a few new ones failing due to cold engine and rich mixture.

stevieturbo
Forum Contributor
Forum Contributor
Posts: 3632
Joined: Sat Nov 18, 2006 6:22 pm
Location: Northern Ireland

Re: Only running on 4 cylinders

Post by stevieturbo »

Ian Anderson wrote:
Thu Jan 02, 2020 8:09 pm
On the Performer manifold, each side of the carb feeds 4 cylinders. Middle tow on one side paired to outside two on other cylinder bank.

Do the dead cylinders match one side? In which case I would think a big air leak or carb bolted to the carb in the incorrect orientation.

Ian
Or lack of fuel supply to one half of the carb maybe ?

And you have not confirmed then that there is actually a spark at all 8 cylinders ?

What do the plugs look like ?
9.85 @ 144.75mph
202mph standing mile
http://www.youtube.com/watch?v=XgWRCDtiTQ0

Post Reply

Return to “Engines Area”