Snagging List

Find out about the latest functions to be added to the forum, and what we have in store for the near future.

Moderator: phpBB2 - Administrators

User avatar
scudderfish
Site Admin
Site Admin
Posts: 329
Joined: Sat Feb 28, 2009 6:53 pm
Location: Harpenden, Hertfordshire

Re: Snagging List

Post by scudderfish » Wed Jan 03, 2018 8:16 pm

Well that didn't work :lol:



User avatar
Coops
Site Admin
Site Admin
Posts: 6197
Joined: Fri Nov 17, 2006 7:43 pm
Location: Newbury, Berks
Contact:

Re: Snagging List

Post by Coops » Wed Jan 03, 2018 8:18 pm

:rofl :rofl :rofl :rofl :rofl
Regards Tony C (COOPS)
Image
MS2 V3.57 Ecu mapable efi and wasted spark ignition.
Rotrex C38-91 supercharger and Cossie RS500 Intercooler @ 14psi of Boost. 404 RWHP, (4.6)
New Forged 4.8 V8 kitted out with the dogs Cajones of parts and a procharger D1SC. 2017 :D
Sponsored by: www.v8performanceparts.co.uk, www.interpart.biz, www.caprisport.com & www.baileyperformance.co.uk

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 632
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Snagging List

Post by r2d2hp » Thu Jan 04, 2018 11:48 am

Hi Dave, one thing I have notices is that I get the blue bar at the bottom of the screen referring to cookies every time even though I select the "GOT IT" button. I have cookies allowed in browser so just wondered if this is significant as to why I have to log on every time I select the first new post every day.

User avatar
scudderfish
Site Admin
Site Admin
Posts: 329
Joined: Sat Feb 28, 2009 6:53 pm
Location: Harpenden, Hertfordshire

Re: Snagging List

Post by scudderfish » Thu Jan 04, 2018 1:00 pm

The fact that you get that implies that the site is not able to store cookies correctly in your browser. Dismissing that banner places a cookie called 'cookieconsent_status' in your browser. If you still have that cookie then the browser isn't shown. Either the browser isn't saving the cookies or something is clearing them out.

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 632
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Snagging List

Post by r2d2hp » Thu Jan 04, 2018 2:36 pm

Hi Dave, just reset IE and wiped out all saved data (tools > advanced > reset). Had to login to every site I use but V8 forum still shows the lower banner about cookies every time. No other site mentions cookies.

Could it be something to do with the change to https
Am using IE11 on windows 10
incidentally I tried chrome and that does not show the banner so maybe its related to IE

User avatar
scudderfish
Site Admin
Site Admin
Posts: 329
Joined: Sat Feb 28, 2009 6:53 pm
Location: Harpenden, Hertfordshire

Re: Snagging List

Post by scudderfish » Thu Jan 04, 2018 6:12 pm

I don't have a Windows machine, but I can get my hands on one later so I can have a crack at it. It may be the weekend before I can though.

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 632
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Snagging List

Post by r2d2hp » Thu Jan 04, 2018 6:39 pm

Hi Dave, its just for info really. Not a big problem and everything works fine. Great job

User avatar
Rossco
Moderator Gold
Moderator Gold
Posts: 789
Joined: Sun Nov 19, 2006 11:33 am
Location: Too many to even keep count

Re: Snagging List

Post by Rossco » Fri Jan 05, 2018 9:51 am

I'm getting a security warning in Firefox. Says part of the page is not secure.
F Type......the new BL Allegro

User avatar
scudderfish
Site Admin
Site Admin
Posts: 329
Joined: Sat Feb 28, 2009 6:53 pm
Location: Harpenden, Hertfordshire

Re: Snagging List

Post by scudderfish » Fri Jan 05, 2018 9:59 am

That is typically caused by avatars/footer images being loaded as http rather than https, such as yours :lol:

User avatar
Rossco
Moderator Gold
Moderator Gold
Posts: 789
Joined: Sun Nov 19, 2006 11:33 am
Location: Too many to even keep count

Re: Snagging List

Post by Rossco » Fri Jan 05, 2018 8:25 pm

Remedied...... :oops:
F Type......the new BL Allegro

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 632
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Snagging List

Post by r2d2hp » Tue Jan 09, 2018 5:51 am

Hi Dave

Is any of the info here relevant to the login problem I am seeing using IE on this forum

https://www.phpbb.com/community/viewtop ... &t=2209181

Have tried other forums using what looks like the same software with no login issues

User avatar
scudderfish
Site Admin
Site Admin
Posts: 329
Joined: Sat Feb 28, 2009 6:53 pm
Location: Harpenden, Hertfordshire

Re: Snagging List

Post by scudderfish » Tue Jan 09, 2018 6:25 pm

Can you try https://v8forum.co.uk/forum/ instead of https://www.v8forum.co.uk/forum. please ? Not a solution, just an experiment.

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 632
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Snagging List

Post by r2d2hp » Tue Jan 09, 2018 8:00 pm

Hi Dave. First noticeable difference is the banner at bottom page has gone. Clicking various posts and topics have not taken me to the logon screen. Will try later and let you know if it still works ok

regards Reg

User avatar
r2d2hp
Forum Contributor
Forum Contributor
Posts: 632
Joined: Fri Nov 17, 2006 7:52 pm
Location: Gt Missenden

Re: Snagging List

Post by r2d2hp » Tue Jan 09, 2018 9:03 pm

That seems to work fine, do I deduce the rerouting in the code is not working correctly?

User avatar
scudderfish
Site Admin
Site Admin
Posts: 329
Joined: Sat Feb 28, 2009 6:53 pm
Location: Harpenden, Hertfordshire

Re: Snagging List

Post by scudderfish » Tue Jan 09, 2018 9:05 pm

Excellent, I think I know where it's going wonky. Expect a fix in a day or two.

Post Reply

Return to “Latest Forum News”